Author Topic: I MUST REALLY SUCK  (Read 3412 times)

0 Members and 1 Guest are viewing this topic.

Offline Cartman

  • Goby
  • *
  • Posts: 187
I MUST REALLY SUCK
« on: February 14, 2005, 06:40:21 AM »
I have my 75 setup again for fish only and a 29  fresh water set up both tanks had green water i was getting frustrated . Well i left town for almost 2 days came back and there both clear . Is my touch really that bad that me leaving town is better for my tanks :(
I'm dead sexy !   75 Gallon Nano Tank

Offline Les

  • Damselfish
  • **
  • Posts: 301
    • http://home.att.net/~hoveracre/wsb/html/view.cgi-home.html-.html
I MUST REALLY SUCK
« Reply #1 on: February 14, 2005, 06:56:21 AM »
Ummmmmmm, think Ill pass on the comment that comes to mind. :lol:
400 Gal Reef/Fish custom built tank w/90 gal sump. Dolphin Ampmaster 4000, Dolphin Ampmaster 2100, Dolphin Aquasea 5200, Dolphin Ampmaster 7500, Five 400 MH 10,000 K bulbs with 2 VHO actinic

Offline angelscrx

  • Trigger
  • ****
  • Posts: 1327
I MUST REALLY SUCK
« Reply #2 on: February 14, 2005, 09:43:46 AM »
Hehehahahahahaha.   You can't improve on nature.
150g AGA, 200lbs LR, Cinnamon Clown, 2 engineer gobies, Spotted Mandarin, coral beauty, Skunk cleaner, scarlet wrasse, Bangai Cardinals.  Corals, check out my thread!!

Offline The Apprentice

  • Tang
  • ***
  • Posts: 614
    • http://www.eoni.com/~quailxng/
Re: I MUST REALLY SUCK
« Reply #3 on: February 14, 2005, 06:14:03 PM »
:shock:
150 gallon LPS reef Set up March 04
75 gallon SPS reef Set up Dec 04
Oceanic sump's #2&3,Mag drive pumps
PFO HORIZONTAL LIGHT, Aqua C skimmers

375 lbs live rock, Clams,lots of fish,SPS softies,Zoos,Anomes,And a few Pistol shrimps! all kinds of stuff

Offline The Apprentice

  • Tang
  • ***
  • Posts: 614
    • http://www.eoni.com/~quailxng/
Re: I MUST REALLY SUCK
« Reply #4 on: February 14, 2005, 06:15:00 PM »
Quote from: "The Apprentice"
Sorry to hear it was green Terry :evil:  Did you do any chemistry ? what was your Phosphate???
Ok who had the green food coloring this is not funny :shock:



Quote from: "Cartman"
I have my 75 setup again for fish only and a 29  fresh water set up both tanks had green water i was getting frustrated . Well i left town for almost 2 days came back and there both clear . Is my touch really that bad that me leaving town is better for my tanks :(
150 gallon LPS reef Set up March 04
75 gallon SPS reef Set up Dec 04
Oceanic sump's #2&3,Mag drive pumps
PFO HORIZONTAL LIGHT, Aqua C skimmers

375 lbs live rock, Clams,lots of fish,SPS softies,Zoos,Anomes,And a few Pistol shrimps! all kinds of stuff

Offline Cartman

  • Goby
  • *
  • Posts: 187
I MUST REALLY SUCK
« Reply #5 on: February 14, 2005, 06:15:50 PM »
No clue it just cleared up
I'm dead sexy !   75 Gallon Nano Tank

Offline angelscrx

  • Trigger
  • ****
  • Posts: 1327
Re: I MUST REALLY SUCK
« Reply #6 on: July 03, 2007, 07:22:30 PM »
Small algae blooms come and go sometimes.  Glad it cleared up
150g AGA, 200lbs LR, Cinnamon Clown, 2 engineer gobies, Spotted Mandarin, coral beauty, Skunk cleaner, scarlet wrasse, Bangai Cardinals.  Corals, check out my thread!!