Author Topic: I think I am poisoning my tank...  (Read 3389 times)

0 Members and 1 Guest are viewing this topic.

Offline luvnsalt

  • Tang
  • ***
  • Posts: 650
  • One day at a time!
I think I am poisoning my tank...
« on: August 10, 2009, 07:13:41 PM »
Need to brainstorm...
My daughter flipped the black switch (instead of the blue one) on the RO/DI unit. Is that the back flush? My unit did not come with directions/bought it off of Ebay. I have extra filters but have no idea how to change them out. Anyhow, I didn't even think about it and have put about 20 gallons of water in my tank since the mix up on switches and my corals are bleaching out and dying slowly one by one. Does anyone have any ideas? I am afraid to put any more water in until I figure it out. I would appreciate any help on the matter and if it is dire then I will need somewhere to keep my livestock until I figure it out! Damn it! Thanks in advance!
~Dashia
75g with 2 Clowns, Yellow Tang, Coral banded shrimp, scooter blenny, sandsifter star, Misc. corals, Snails,  and Hermit crabs, 2 anenomes!

Offline fogish

  • MidColumbia Saltwater Aquarium Club Member
  • Goby
  • *****
  • Posts: 53
Re: I think I am poisoning my tank...
« Reply #1 on: August 10, 2009, 07:59:24 PM »
What is the size of your tank and over what period of time did you add 20 gal to the tank? Test your tank water, what are the readings? Probably a large water change with different source water to start. Test your RO/DI water to see it's quality. Has anything changed at all in any way in the past 4 weeks? New supplements, increase in supplements, new light bulb or lighting type? Anything you can think of? What is your basic setup? How often do you do water changes and how much? I have a couple hundred more questions but I think some simple ones will most likely find the problem.

Offline luvnsalt

  • Tang
  • ***
  • Posts: 650
  • One day at a time!
Re: I think I am poisoning my tank...
« Reply #2 on: August 10, 2009, 08:49:12 PM »
I usually put in about 5 gallons every couple days....I did see that my thermometer was on higher then should be and I am not sure of why that would be, I turned it down and will try to get some stuff figured out in the mean time. Thanks for the help.
75g with 2 Clowns, Yellow Tang, Coral banded shrimp, scooter blenny, sandsifter star, Misc. corals, Snails,  and Hermit crabs, 2 anenomes!

Offline Ed

  • working together to make this hobby enjoyable for all...
  • MCSAC Board of Directors
  • Trigger
  • *****
  • Posts: 2098
  • Working as one to promote anyone willing to learn
Re: I think I am poisoning my tank...
« Reply #3 on: August 10, 2009, 09:56:48 PM »
The first thing I would work on Salinity!  Bring it back up slowly.   If you need salt or anything Holler at me.
come over and see..:)

Offline Nate C.

  • MidColumbia Saltwater Aquarium Club Member
  • Trigger
  • *****
  • Posts: 1032
    • Canfield Reef
Re: I think I am poisoning my tank...
« Reply #4 on: August 11, 2009, 06:52:31 AM »
As Ed said, check salinity, if the full 20 gal went in at one time - could be a low salt condition, but you can't correct it all at once.  You need to slowly add in a galon or so of higher salt content (1.028-1.030 specific gravity) each half day or even once a day, so things have time to get used to the changed condition before changing again.

Taylor is on the right track if you had just been adding water as normal over the past few weeks to get to the full 20 galons of water since the switch mix-up.  Heater being set high (how high?) could also be an issue.

Offline fogish

  • MidColumbia Saltwater Aquarium Club Member
  • Goby
  • *****
  • Posts: 53
Re: I think I am poisoning my tank...
« Reply #5 on: August 11, 2009, 09:13:37 AM »
Good point, I thought they were adding pre-mixed saltwater. Definitely check your PH, Nate and Ed would know more about this than I but I think RO/DI water usually needs to be buffered, and might as well check Alkalinity and Calcium while you are at it. I am not familiar with your setup so I am just throwing things out there.

Offline Nate C.

  • MidColumbia Saltwater Aquarium Club Member
  • Trigger
  • *****
  • Posts: 1032
    • Canfield Reef
Re: I think I am poisoning my tank...
« Reply #6 on: August 11, 2009, 09:25:31 AM »
Good point, I thought they were adding pre-mixed saltwater. Definitely check your PH, Nate and Ed would know more about this than I but I think RO/DI water usually needs to be buffered, and might as well check Alkalinity and Calcium while you are at it. I am not familiar with your setup so I am just throwing things out there.

Taylor, I top-off with unbuffered RO/DI, but dose a 2-part Ca/Alk daily to keep the Alk high (3.0-3.5 meq/L).

Offline luvnsalt

  • Tang
  • ***
  • Posts: 650
  • One day at a time!
Re: I think I am poisoning my tank...
« Reply #7 on: August 11, 2009, 10:35:42 AM »
No salt needed, it is just the top off water and it was not all at once. I top off 5 gallons each couple days and have been doing it this way forever. I am not sure how hot the tank got....(looks like my thermometer needs to be replaced.....or it was off the charts!) Does anyone have any answers on the RO/DI unit?
75g with 2 Clowns, Yellow Tang, Coral banded shrimp, scooter blenny, sandsifter star, Misc. corals, Snails,  and Hermit crabs, 2 anenomes!

Offline Ed

  • working together to make this hobby enjoyable for all...
  • MCSAC Board of Directors
  • Trigger
  • *****
  • Posts: 2098
  • Working as one to promote anyone willing to learn
Re: I think I am poisoning my tank...
« Reply #8 on: August 11, 2009, 11:15:49 AM »
Water from tap with mix of amonia will create chloramine.   How are your fish?

Are you sure your tank temperatures are down to comfortable range?

Did you have any Xenia in the tank?  Xenia is a good indicator of when tempertures reach high levels.   Xenia or Xenids will die and create waste issue just as Anenomes will. 
come over and see..:)

Offline luvnsalt

  • Tang
  • ***
  • Posts: 650
  • One day at a time!
Re: I think I am poisoning my tank...
« Reply #9 on: August 11, 2009, 07:50:13 PM »
ED!!!! You rock. My Xenia is almost completely dead and my 2 anenomes are on their way out! Bleaching as we speak. But, I think the temp is better so hopefully we will pull out of this. Fish are fine....frogspawn/hammer.....hurting units
75g with 2 Clowns, Yellow Tang, Coral banded shrimp, scooter blenny, sandsifter star, Misc. corals, Snails,  and Hermit crabs, 2 anenomes!

Offline Nate C.

  • MidColumbia Saltwater Aquarium Club Member
  • Trigger
  • *****
  • Posts: 1032
    • Canfield Reef
Re: I think I am poisoning my tank...
« Reply #10 on: August 13, 2009, 08:32:08 AM »
May want to do a 20% water change Daisha...sounds like you have had some die-off, and may have a polluted tank.

Actually, you may want to do a couple over a week or so timeframe.

Offline luvnsalt

  • Tang
  • ***
  • Posts: 650
  • One day at a time!
Re: I think I am poisoning my tank...
« Reply #11 on: August 14, 2009, 05:44:16 AM »
Ok, I will do it  ;D
So, far it is no worse although not really any better either. Thanks Nate.
75g with 2 Clowns, Yellow Tang, Coral banded shrimp, scooter blenny, sandsifter star, Misc. corals, Snails,  and Hermit crabs, 2 anenomes!