Author Topic: Forum gallery  (Read 1560 times)

0 Members and 1 Guest are viewing this topic.

Offline tyler5g

  • Damselfish
  • **
  • Posts: 284
Forum gallery
« on: February 18, 2007, 10:35:09 AM »
Does anyone know how to set up a photo gallery on the forum?  Was thinking about moving all my pics to a gallary, but I am too dumb to figure it out. ???  Any ideas, let me know.
206 SPS tank, dual 400 MH, t-5 actinic, Ampmaster 3000 closed loop, Ampmaster2700 sump, custom sump/skimmer combo built by club member, various SPS, several LPS and assorted fish.

Offline nacheetah

  • MCSAC Board of Directors
  • Damselfish
  • *****
  • Posts: 358
Re: Forum gallery
« Reply #1 on: February 18, 2007, 08:01:45 PM »
I played with it tonight and clicked on photo gallery, then to my images on the top right hand corner, and clicked on add picture.  I got the message that my pictures had to be approved before they would show up so we'll check it out later.  That's a start, I guess. :)
In the works on a 120 GL.

Offline Les

  • Damselfish
  • **
  • Posts: 301
    • http://home.att.net/~hoveracre/wsb/html/view.cgi-home.html-.html
Re: Forum gallery
« Reply #2 on: February 18, 2007, 10:08:44 PM »
I got them listed and approved for ya'll.
400 Gal Reef/Fish custom built tank w/90 gal sump. Dolphin Ampmaster 4000, Dolphin Ampmaster 2100, Dolphin Aquasea 5200, Dolphin Ampmaster 7500, Five 400 MH 10,000 K bulbs with 2 VHO actinic

Offline jewels

  • Goby
  • *
  • Posts: 63
Re: Forum gallery
« Reply #3 on: February 19, 2007, 05:22:36 PM »
I tried to look at the pictures and they were blank  :P
Julia